2018年5月8日

    致: 使用Canon EF 200-400mm f/4L IS USM Extender 1.4x鏡頭的用戶

    多謝您使用Canon產品!

    我們已確認部分EF 200-400mm f/4L IS USM Extender 1.4x 鏡頭可能會出現在自動對焦拍攝期間不能對焦的現象。修正該現象的韌體可從下方下載。

    對於本現象給您帶來的不便,我們深表歉意。我們一直致力為用戶提供高品質、可信賴的產品。希望能夠得到您的理解和支持。

    現象
    當此鏡頭和某些型號的相機一起使用,在大約3米的距離進行自動對焦拍攝時,可能出現不能對焦的現象。

    相機型號:
    EOS-1D X Mark II、EOS-1D X、EOS-1D C、
    EOS 5Ds、EOS 5Ds R、EOS 5D Mark IV、EOS 5D Mark III

    受影響產品
    韌體版本為 1.0.0 的 EF 200-400mm f/4L IS USM Extender 1.4x 鏡頭。
    (可從相機選單中查看鏡頭的韌體版本。)

    使用者支援
    擁有上述受影響產品的用戶或擁有可用於此鏡頭韌體升級相機之一的用戶,可以下載最新的韌體版本,然後使用相機為鏡頭進行韌體更新。

    請按此處下載韌體檔案。

    截至 2018 年5 月,韌體更新可用於下列型號的相機。請注意,EOS M 型號的相機需要鏡頭轉接器 EF-EOS M 來連接EF 200-400mm f/4L IS USM Extender 1.4x 鏡頭:

    EOS-1D X Mark II、EOS-1D X、EOS-1D C、EOS 5Ds、EOS 5DsR、EOS 5D Mark IV、EOS 5D Mark III、EOS 6D Mark II、EOS 6D、EOS 7D Mark II、EOS 80D、EOS 70D、EOS 800D、EOS 200D、EOS 750D、EOS 700D、EOS 100D、EOS 650D、EOS M6、EOS M5、EOS M3、EOS M2、EOS M、EOS M100、EOS M50、EOS M10。